<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bpr.org/post/video-shows-police-officer-kenya-shooting-gang-member-repeatedly" />
<meta property="og:title" content="Video Shows Police Officer In Kenya Shooting Gang Member Repeatedly " />
<link href="http://mediad.publicbroadcasting.net/spacer.gif" rel="image_src" />
<meta name="description" content="Copyright 2017 NPR. To see more, visit http://www.npr.org/." />
<meta property="og:description" content="Copyright 2017 NPR. To see more, visit http://www.npr.org/." />
<meta property="og:image" content="" />
<meta content="Video Shows Police Officer In Kenya Shooting Gang Member Repeatedly " about="/post/video-shows-police-officer-kenya-shooting-gang-member-repeatedly" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wcqs/files/201703/favicon_32_0.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@wcqs" />
<meta property="twitter:site" content="@wcqs" />
<meta property="twitter:card" content="summary" />
<meta name="datePublished" content="2017-05-02" />
<meta name="story_id" content="526533048" />
<link rel="shortlink" href="/node/65139" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/video-shows-police-officer-kenya-shooting-gang-member-repeatedly" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="Morning Edition" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Eyder Peralta" />
<meta name="nid" content="65139" />
<meta name="wordCount" content="46" />
    <title>Video Shows Police Officer In Kenya Shooting Gang Member Repeatedly  | BPR </title>
    <link type="text/css" rel="stylesheet" href="http://bpr.org/sites/bpr.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://bpr.org/sites/bpr.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://bpr.org/sites/bpr.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://bpr.org/sites/bpr.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wcqs/files/201703/header.jpg);background-position:center;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#003366;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#3068bd;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#3068bd;}}.branding .give{background:#37629f;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://bpr.org/sites/bpr.org/files/css/css_WRSUrWDNbzXQeWepbLhE8tRJalGJkdaXUXq-sgUIXOo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://bpr.org/sites/bpr.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wcqs/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wcqs/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wcqs/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wcqs/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wcqs/files/js/js_jCPd7S7c4LHVTKWN47jHrbE88chxtIeRYTdvs36rAg0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/ab5f.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wcqs/files/js/js_zwQf8LjEQR2ImNyxy9GV8u3ipGUtKBZ4mXvLgF_295Q.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-65139 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="BPR  Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wcqs/files/201703/web_header_logo.png" alt="BPR  logo" title="BPR  Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.nprstations.org/wcqs-members/make-one-time-gift-wcqs" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/schedule">Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Program Schedule</a>
</li>
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/check-out-new-wcqs-mobileapp-access-your-public-radio-station-anytime-anywhere">Mobile Apps</a>
</li>
<li class="left">
<a href="/rss">Podcasts</a>
</li>
<li class="left">
<a href="/stations">Frequencies</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Program Schedule</a>
</li>
<li class="left">
<a href="/programs">Programs</a>
</li>
<li class="left">
<a href="/programs/state-things-covering-issues-topics-and-cultural-fabric-state-north-carolina">State of Things</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">BPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/node/62579">About BPR News</a>
</li>
<li class="left">
<a href="/news">Local &amp; NC News</a>
</li>
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/genre/music">WCQS Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/classical-music-playlists">Classical Music Playlist</a>
</li>
<li class="left">
<a href="/programs/genre/music">NPR Music</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/listener-support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/listener-support">Ways to Give</a>
</li>
<li class="left">
<a href="/business-support">Business Sponsorship</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-bpr-blue-ridge-public-radio">About BPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-bpr-blue-ridge-public-radio">About BPR</a>
</li>
<li class="left">
<a href="/people/capacity/staff">People of BPR</a>
</li>
<li class="left">
<a href="/board-directors">Board of Directors</a>
</li>
<li class="left">
<a href="/community-forum">Community Forum</a>
</li>
<li class="left">
<a href="/financial-statements">Financial Statements</a>
</li>
<li class="left">
<a href="/local-content-services">Local Content &amp; Services</a>
</li>
<li class="left">
<a href="/careers">Careers at BPR</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact">Contact Us</a>
</li>
<li class="left">
<a href="/studio-isdn-rental">Studio/ISDN Rental</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/social-media">Social Media</a>
</li>
<li class="left">
<a href="/community-forum">Community Forum</a>
</li>
<li class="left">
<a href="/improve-reception">Improve Reception</a>
</li>
<li class="left">
<a href="/report-reception-issue">Report Issues (Reception/Streaming)</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="BPRNEWS"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">BPR News</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="BPR News"
     data-stream-key="BPRNEWS"
     data-stream-ucs="5579c8e6b1e26f23102c69ba">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        BPR News      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="WCQS"
     data-stream-key="WCQSFM"
     data-stream-ucs="53a98a7ce1c88aea1f37cd3e">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        WCQS      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/schedule">Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Program Schedule</a>
</li>
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/check-out-new-wcqs-mobileapp-access-your-public-radio-station-anytime-anywhere">Mobile Apps</a>
</li>
<li class="left">
<a href="/rss">Podcasts</a>
</li>
<li class="left">
<a href="/stations">Frequencies</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Program Schedule</a>
</li>
<li class="left">
<a href="/programs">Programs</a>
</li>
<li class="left">
<a href="/programs/state-things-covering-issues-topics-and-cultural-fabric-state-north-carolina">State of Things</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">BPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/node/62579">About BPR News</a>
</li>
<li class="left">
<a href="/news">Local &amp; NC News</a>
</li>
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/genre/music">WCQS Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/classical-music-playlists">Classical Music Playlist</a>
</li>
<li class="left">
<a href="/programs/genre/music">NPR Music</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/listener-support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/listener-support">Ways to Give</a>
</li>
<li class="left">
<a href="/business-support">Business Sponsorship</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-bpr-blue-ridge-public-radio">About BPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-bpr-blue-ridge-public-radio">About BPR</a>
</li>
<li class="left">
<a href="/people/capacity/staff">People of BPR</a>
</li>
<li class="left">
<a href="/board-directors">Board of Directors</a>
</li>
<li class="left">
<a href="/community-forum">Community Forum</a>
</li>
<li class="left">
<a href="/financial-statements">Financial Statements</a>
</li>
<li class="left">
<a href="/local-content-services">Local Content &amp; Services</a>
</li>
<li class="left">
<a href="/careers">Careers at BPR</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact">Contact Us</a>
</li>
<li class="left">
<a href="/studio-isdn-rental">Studio/ISDN Rental</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/social-media">Social Media</a>
</li>
<li class="left">
<a href="/community-forum">Community Forum</a>
</li>
<li class="left">
<a href="/improve-reception">Improve Reception</a>
</li>
<li class="left">
<a href="/report-reception-issue">Report Issues (Reception/Streaming)</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

      <div class="highlight">
        <div class="region region-highlighted">
    <div id="block-pi-sitewide-alert-sitewide-alert" class="block block-pi-sitewide-alert">

    
  <div class="content">
    <div id="sitewide-alert"></div>  </div>
</div>
  </div>
    </div>
  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-65139" class="node node-post full row" about="/post/video-shows-police-officer-kenya-shooting-gang-member-repeatedly" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/morning-edition">Morning Edition</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      Video Shows Police Officer In Kenya Shooting Gang Member Repeatedly     </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-05-02T08:19:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/eyder-peralta" rel="author">Eyder Peralta</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/morning-edition">Morning Edition</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fmwpmuxs&amp;text=Video%20Shows%20Police%20Officer%20In%20Kenya%20Shooting%20Gang%20Member%20Repeatedly%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fmwpmuxs&amp;t=Video%20Shows%20Police%20Officer%20In%20Kenya%20Shooting%20Gang%20Member%20Repeatedly%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fmwpmuxs" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Video%20Shows%20Police%20Officer%20In%20Kenya%20Shooting%20Gang%20Member%20Repeatedly%20&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fmwpmuxs" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div>

<div class="audio-container">
  <div id="jp-interface--590887a7072f9" class="jp-interface">
    <div id="post-audio--590887a7072f9" class="jp-player" jp-instance="-590887a7072f9"></div>

    <div class="playpause">
      <a href="https://ondemand.npr.org/npr-mp4/npr/me/2017/05/20170502_me_kenya-police_shooting.mp4?orgId=1&amp;topicId=1126&amp;d=307&amp;p=3&amp;story=526533048&amp;t=progseg&amp;e=526514132&amp;seg=19&amp;ft=nprml&amp;f=526533048" title="" class="jp-play"></a>      <a class="jp-pause"></a>
    </div>

    <div class="audio-meta">
      <div class="listen-text-box">
        <div class="listen-text">Listen </div>
        <div class="listening-text">Listening...</div>
      </div>

      <div class="jp-controls">
        <div class="jp-progress">
          <div id="seekbar" class="jp-seek-bar">
            <div id="playbar" class="jp-play-bar">
              <div class="scrubber">
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="duration-wrapper">
        <div class="jp-custom-current-time"></div>
        <span class="divider">&#47;</span>
        <div class="jp-custom-duration"></div>
      </div>

    </div>
      </div>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Video+Shows+Police+Officer+In+Kenya+Shooting+Gang+Member+Repeatedly+&amp;utme=8(APIKey)9(MDA5MTc0MDI0MDEzMzE4MjI4ODdlOTk4MA004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fmwpmuxs&amp;text=Video%20Shows%20Police%20Officer%20In%20Kenya%20Shooting%20Gang%20Member%20Repeatedly%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fmwpmuxs&amp;t=Video%20Shows%20Police%20Officer%20In%20Kenya%20Shooting%20Gang%20Member%20Repeatedly%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fmwpmuxs" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Video%20Shows%20Police%20Officer%20In%20Kenya%20Shooting%20Gang%20Member%20Repeatedly%20&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fmwpmuxs" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://npr.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wcqs/files/styles/partner_footer_logo/public/201506/npr-logo.png" alt="National Public Radio" title="National Public Radio" /></a></li>
<li><a href="http://www.pri.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wcqs/files/styles/partner_footer_logo/public/201506/pri-logo.png" alt="Public Radio International" title="Public Radio International" /></a></li>
<li><a href="http://www.bbc.co.uk/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wcqs/files/styles/partner_footer_logo/public/201506/bbc-logo.png" alt="BBC World Service" title="BBC World Service" /></a></li>
<li class="last"><a href="http://americanpublicmedia.publicradio.org/programs/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wcqs/files/styles/partner_footer_logo/public/201506/apm-logo.png" alt="American Public Media" title="American Public Media" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 BPR </span></li>
<li><a href="http://wcqs.org/about-bpr-blue-ridge-public-radio" target="_self">About</a></li>
<li><a href="http://wcqs.org/contact" target="_self">Contact</a></li>
<li><a href="http://wcqs.org/eeo-public-file" target="_self">EEO</a></li>
<li><a href="http://wcqs.org/careers" target="_self">Careers at BPR</a></li>
<li class="last"><a href="http://wcqs.org/privacy-policy" target="_self">Privacy Policy</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?oozao0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":627,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
