<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="News Brief: Roy Moore Denies Latest Allegation, Hearing Preview" />
<meta name="description" content="Copyright 2017 NPR. To see more, visit http://www.npr.org/.  DAVID GREENE, HOST:  Senate candidate Roy Moore is saying he doesn&amp;#039;t even know his new" />
<meta property="og:url" content="http://bpr.org/post/morning-news-brief-5" />
<link href="http://mediad.publicbroadcasting.net/spacer.gif" rel="image_src" />
<meta property="og:description" content="Copyright 2017 NPR. To see more, visit http://www.npr.org/.  DAVID GREENE, HOST:  Senate candidate Roy Moore is saying he doesn&amp;#039;t even know his new" />
<meta content="News Brief: Roy Moore Denies Latest Allegation, Hearing Preview" about="/post/morning-news-brief-5" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wcqs/files/201703/favicon_32_0.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@wcqs" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="" />
<meta name="datePublished" content="2017-11-14" />
<meta name="story_id" content="564006402" />
<meta name="has_audio" content="1" />
<link rel="shortlink" href="/node/74346" />
<link rel="canonical" href="/post/morning-news-brief-5" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="Morning Edition" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="" />
<meta name="nid" content="74346" />
<meta name="wordCount" content="2098" />
<script type="text/javascript"> 
var _paq = _paq || []; 
(function(){ var u=(("https:" == document.location.protocol) ? "https://rpwt.rphelios.net/wgbhwt/" : "http://rpwt.rphelios.net/wgbhwt/"); 
var urlParams = {}; 
var parts = window.location.href.replace(/[?&]+([^=&]+)=([^&]*)/gi, function (m, key, value) { 
urlParams[key] = value; 
}); 
var cId = urlParams["cid"]; 
var exId = urlParams["exid"]; 
var rpiClientID = urlParams["clid"]; 
_paq.push(['setSiteId', 15]); 
_paq.push(['setTrackerUrl', u+'piwik.php']); 
if (cId != undefined) { 
_paq.push(['setCustomVariable', 2, "RPContactID", cId, scope = "visit"]); 
} 
if (exId != undefined) { 
_paq.push(['setCustomVariable', 1, "ChannelExecutionID", exId, scope = "visit"]); 
} 
if (rpiClientID != undefined) { 
_paq.push(['setCustomVariable', 3, "RPClientID", rpiClientID, scope = "visit"]); 
} 
_paq.push(['trackPageView']); 
_paq.push(['enableLinkTracking']); 
var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0]; g.type='text/javascript'; g.defer=true; g.async=true; g.src=u+'piwik.js'; 
s.parentNode.insertBefore(g,s); })(); 

var visitor_id; 
_paq.push([function () { 
visitor_id = this.getVisitorId(); 
if (visitor_id != undefined) { 
var hiddenElems = document.getElementsByName('rpiTrkPiwikVisitorID'); 
for (var i = 0; i < hiddenElems.length; i++) { 
hiddenElems[i].value = visitor_id; 
} 
} 
} ]); 
</script>
    <title>News Brief: Roy Moore Denies Latest Allegation, Hearing Preview | BPR </title>
    <link type="text/css" rel="stylesheet" href="http://bpr.org/sites/bpr.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://bpr.org/sites/bpr.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://bpr.org/sites/bpr.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://bpr.org/sites/bpr.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wcqs/files/201703/header.jpg);background-position:center;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#003366;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#3068bd;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#3068bd;}}.branding .give{background:#37629f;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://bpr.org/sites/bpr.org/files/css/css_WRSUrWDNbzXQeWepbLhE8tRJalGJkdaXUXq-sgUIXOo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://bpr.org/sites/bpr.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wcqs/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wcqs/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wcqs/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wcqs/files/js/js_gWSjuk_k9cHzrr4eBk6JpgdSRx_5eeuuLy28upUPpSY.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wcqs/files/js/js_lNyZNlsrDDz-nYFyrUrCq1rRWG0Lfcf9GYwz9sqwC0I.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/ab5f.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wcqs/files/js/js_zwQf8LjEQR2ImNyxy9GV8u3ipGUtKBZ4mXvLgF_295Q.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-74346 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="BPR  Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wcqs/files/201703/web_header_logo.png" alt="BPR  logo" title="BPR  Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://be.bpr.org/donate/mainDONATE.html " target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/schedule">Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/post/holiday-program-schedule">Holiday Schedule</a>
</li>
<li class="left">
<a href="/schedule">Program Schedule</a>
</li>
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/blue-ridge-public-radio-mobile-app">Mobile Apps</a>
</li>
<li class="left">
<a href="/rss">Podcasts</a>
</li>
<li class="left">
<a href="/stations">Frequencies</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Program Schedule</a>
</li>
<li class="left">
<a href="/programs">Programs</a>
</li>
<li class="left">
<a href="/programs/state-things-covering-issues-topics-and-cultural-fabric-state-north-carolina">State of Things</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">BPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/node/62579">About BPR News</a>
</li>
<li class="left">
<a href="/news">Local &amp; NC News</a>
</li>
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/genre/music">WCQS Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/classical-music-playlists">Classical Music Playlist</a>
</li>
<li class="left">
<a href="/programs/genre/music">NPR Music</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/listener-support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/listener-support">Ways to Give</a>
</li>
<li class="left">
<a href="/business-support">Business Sponsorship</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-bpr-blue-ridge-public-radio">About BPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-bpr-blue-ridge-public-radio">About BPR</a>
</li>
<li class="left">
<a href="/people/capacity/staff">People of BPR</a>
</li>
<li class="left">
<a href="/board-directors">Board of Directors</a>
</li>
<li class="left">
<a href="/community-forum">Community Forum</a>
</li>
<li class="left">
<a href="/financial-statements">Financial Statements</a>
</li>
<li class="left">
<a href="/local-content-services">Local Content &amp; Services</a>
</li>
<li class="left">
<a href="/careers">Careers at BPR</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact">Contact Us</a>
</li>
<li class="left">
<a href="/studio-isdn-rental">Studio/ISDN Rental</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/social-media">Social Media</a>
</li>
<li class="left">
<a href="/community-forum">Community Forum</a>
</li>
<li class="left">
<a href="/improve-reception">Improve Reception</a>
</li>
<li class="left">
<a href="/report-reception-issue">Report Issues (Reception/Streaming)</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="BPRNEWS"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">BPR News</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="BPR News"
     data-stream-key="BPRNEWS"
     data-stream-ucs="5579c8e6b1e26f23102c69ba">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        BPR News      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="WCQS"
     data-stream-key="WCQSFM"
     data-stream-ucs="53a98a7ce1c88aea1f37cd3e">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        WCQS      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/schedule">Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/post/holiday-program-schedule">Holiday Schedule</a>
</li>
<li class="left">
<a href="/schedule">Program Schedule</a>
</li>
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/blue-ridge-public-radio-mobile-app">Mobile Apps</a>
</li>
<li class="left">
<a href="/rss">Podcasts</a>
</li>
<li class="left">
<a href="/stations">Frequencies</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Program Schedule</a>
</li>
<li class="left">
<a href="/programs">Programs</a>
</li>
<li class="left">
<a href="/programs/state-things-covering-issues-topics-and-cultural-fabric-state-north-carolina">State of Things</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">BPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/node/62579">About BPR News</a>
</li>
<li class="left">
<a href="/news">Local &amp; NC News</a>
</li>
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/genre/music">WCQS Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/classical-music-playlists">Classical Music Playlist</a>
</li>
<li class="left">
<a href="/programs/genre/music">NPR Music</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/listener-support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/listener-support">Ways to Give</a>
</li>
<li class="left">
<a href="/business-support">Business Sponsorship</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-bpr-blue-ridge-public-radio">About BPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-bpr-blue-ridge-public-radio">About BPR</a>
</li>
<li class="left">
<a href="/people/capacity/staff">People of BPR</a>
</li>
<li class="left">
<a href="/board-directors">Board of Directors</a>
</li>
<li class="left">
<a href="/community-forum">Community Forum</a>
</li>
<li class="left">
<a href="/financial-statements">Financial Statements</a>
</li>
<li class="left">
<a href="/local-content-services">Local Content &amp; Services</a>
</li>
<li class="left">
<a href="/careers">Careers at BPR</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact">Contact Us</a>
</li>
<li class="left">
<a href="/studio-isdn-rental">Studio/ISDN Rental</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/social-media">Social Media</a>
</li>
<li class="left">
<a href="/community-forum">Community Forum</a>
</li>
<li class="left">
<a href="/improve-reception">Improve Reception</a>
</li>
<li class="left">
<a href="/report-reception-issue">Report Issues (Reception/Streaming)</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-74346" class="node node-post full row" about="/post/morning-news-brief-5" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/morning-edition">Morning Edition</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      News Brief: Roy Moore Denies Latest Allegation, Hearing Preview    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-11-14T06:23:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">editor</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">Nov 14,  2017 </span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/morning-edition">Morning Edition</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy9ylks7h&amp;text=News%20Brief%3A%20Roy%20Moore%20Denies%20Latest%20Allegation%2C%20Hearing%20Preview" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy9ylks7h&amp;t=News%20Brief%3A%20Roy%20Moore%20Denies%20Latest%20Allegation%2C%20Hearing%20Preview" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy9ylks7h" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=News%20Brief%3A%20Roy%20Moore%20Denies%20Latest%20Allegation%2C%20Hearing%20Preview&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy9ylks7h" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div>

<div class="audio-container">
  <div id="jp-interface--5a6eec6868630" class="jp-interface">
    <div id="post-audio--5a6eec6868630" class="jp-player" jp-instance="-5a6eec6868630"></div>

    <div class="playpause">
      <a href="https://ondemand.npr.org/npr-mp4/npr/me/2017/11/20171114_me_morning_news_brief.mp4?orgId=1&amp;topicId=1014&amp;d=621&amp;p=3&amp;story=564006402&amp;ft=nprml&amp;f=564006402" title="" class="jp-play"></a>      <a class="jp-pause"></a>
    </div>

    <div class="audio-meta">
      <div class="listen-text-box">
        <div class="listen-text">Listen </div>
        <div class="listening-text">Listening...</div>
      </div>

      <div class="jp-controls">
        <div class="jp-progress">
          <div id="seekbar" class="jp-seek-bar">
            <div id="playbar" class="jp-play-bar">
              <div class="scrubber">
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="duration-wrapper">
        <div class="jp-custom-current-time"></div>
        <span class="divider">&#47;</span>
        <div class="jp-custom-duration"></div>
      </div>

    </div>
      </div>
</div>
<div class='api-pub-date'>Originally published on November 14, 2017 7:51 am </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=News+Brief%3A+Roy+Moore+Denies+Latest+Allegation%2C+Hearing+Preview&amp;utme=8(APIKey)9(MDAxODQ3NzExMDEyMTczNzkxNDU5MmE1Yg004)" /></div> <p> </p><p>DAVID GREENE, HOST: </p> <p>Senate candidate Roy Moore is saying he doesn't even know his new accuser.</p> <p>STEVE INSKEEP, HOST: </p> <p>That's what he says. But the Alabama woman has a Southside High School yearbook that he signed in 1977 - love, Roy Moore DA. He was a district attorney at the time. Beverly Young Nelson described events from 40 years ago. She was 16 and working as a waitress. She says Moore was a regular at the restaurant and offered her a ride home. Once she was in the car, she says he parked behind the restaurant and groped her without consent.</p> <p>(SOUNDBITE OF ARCHIVED RECORDING)</p> <p>BEVERLY YOUNG NELSON: He said, you're just a child. And he said, I am the district attorney of Etowah County. And if you tell anyone about this, no one will ever believe you.</p> <p>INSKEEP: Moore is denying these allegations.</p> <p>(SOUNDBITE OF ARCHIVED RECORDING)</p> <p>ROY MOORE: This is absolutely false. I never did what she said I did. I don't even know the woman. I don't know anything about her.</p> <p>INSKEEP: But Senate Republicans are escalating their call for Moore to get out of the race.</p> <p>GREENE: I want to bring in NPR's Tamara Keith here.</p> <p>Hey there, Tam.</p> <p>TAMARA KEITH, BYLINE: Good morning.</p> <p>GREENE: So escalating calls coming from Republicans - we have Senate Majority Leader Mitch McConnell saying Moore should step aside. But what does that mean? Isn't it too late for his name to be removed from the ballot? What could they actually do now?</p> <p>KEITH: That's right. It is too late for his name to be removed. And Roy Moore also doesn't appear to be making any motions toward stepping aside. There is talk about maybe mounting some sort of a write-in campaign, but that seems like a pretty significant long shot in that there aren't a lot of well-known names that could be written in. And there is concern that if you write in somebody, that that would just either help Moore or help the Democrat on the ballot.</p> <p>GREENE: Another option being considered - and actually the head of the Senate Republican Campaign Committee brought this up, saying that if Moore wins this election, he should be expelled from the Senate. How would that process work?</p> <p>KEITH: Yeah, so there is not a lot of modern precedent for this. In fact, there is no modern precedent for this. But the thought is that there would have to be an ethics committee decision that would then be followed by - it would have to be a two-thirds vote of the Senate. But again, there isn't modern precedent for this and certainly not for activity that was done before someone was elected and that they haven't been convicted of.</p> <p>GREENE: So lot of people in the party talking about Moore never being a senator except for Roy Moore himself, who seems to be, I mean, full speed ahead.</p> <p>KEITH: Right. And Roy Moore is not taking his cues from Mitch McConnell or Cory Gardner, the head of the NRSC. I mean, Roy Moore is this outsider who is fighting the establishment, and the Republican senators in Washington are the establishment. But the Republican leaders have something bigger to worry about. More - this is about more than just Alabama. This is about people running for re-election - senators running for re-election in 2018 and even 2020. If Roy Moore is in the Senate, accused of what he's accused of, this will be hung around every single Republican member of the Senate.</p> <p>GREENE: Let me ask you about a bit of other news in Washington. The attorney general, Jeff Sessions, is going to be testifying in a House committee today. This comes as we're hearing that his Justice Department is directing federal prosecutors to look into another special counsel. Is Robert Mueller not enough? Why would they need a second special counsel?</p> <p>KEITH: Well, this special counsel, if it were to be appointed - and that is a big if - would look into matters that included the Uranium One deal and maybe the Clinton Foundation - things that President Trump has been calling for investigations of. But it's not clear at this point whether that would happen. And also, Jeff Sessions has recused himself from anything related to Hillary Clinton or the Clinton Foundation.</p> <p>INSKEEP: Let's remember, it was Jeff Sessions' resignation as an Alabama senator which led to the special election in which Roy Moore is running that we're also talking about. So all roads, politically, are leading to Alabama at the moment.</p> <p>KEITH: Indeed.</p> <p>GREENE: NPR's Tamara Keith. Tam, thanks.</p> <p>KEITH: You're welcome.</p> <p>(SOUNDBITE OF MUSIC)</p> <p>GREENE: All right, so lawmakers today are going to be debating a president's authority in a way they haven't done in years</p> <p>INSKEEP: Decades, in fact - today, the Senate Foreign Relations Committee holds the first congressional hearing in more than four decades on the president's power to launch a nuclear strike. Those who would like to explore that power include Senator Ed Markey, who's a Democrat from Massachusetts.</p> <p>(SOUNDBITE OF ARCHIVED RECORDING)</p> <p>ED MARKEY: I think that the interest in this issue is growing as it becomes more possible that the United States could, in fact, contemplate a pre-emptive first strike against North Korea.</p> <p>INSKEEP: President Trump is in a confrontation with North Korea over its nuclear weapons program. And of course, Trump won office despite the warnings of critics who said that he should never have access to nuclear codes.</p> <p>GREENE: NPR national security correspondent David Welna is with us.</p> <p>Hey there, David.</p> <p>DAVID WELNA, BYLINE: Good morning, David.</p> <p>GREENE: Explain this for me a little more, if you can. It's the first time in four decades, as we said. What is this hearing about?</p> <p>WELNA: Well, you know, it's looking specifically at both the authority to use nuclear weapons and the decision-making process behind launching a nuclear strike. I don't know how many people know this, but ever since Harry Truman authorized the first and only nuclear strikes ever carried out - the ones that hit Hiroshima and Nagasaki at the end of World War II - all U.S. presidents have had full control over the nation's nuclear arsenal and the sole and exclusive authority to order a nuclear strike.</p> <p>There's no second vote on the matter from, say, the secretaries of Defense or State or the commander of the joint chiefs. So there really is no check on the president right now that could stop him from starting a nuclear war, short of some kind of mutiny or insubordination by the military chain of command that's charged with carrying out nuclear launches.</p> <p>GREENE: And, I mean, the assumption has always been, the commander in chief should have that power, I mean, to order a strike quickly if needed. So, I mean, it's - this is really unusual for members of Congress to actually question this.</p> <p>WELNA: Yes, as you said, it's more than four decades since the Congress has considered this matter. And right now, I think there are two factors prompting today's hearing. One is North Korea, which appears closer to being able to strike the U.S. mainland with a nuclear-tipped missile. And the other is that President Trump's good judgment is not trusted by a lot of lawmakers, especially after he threatened North Korea in August with - and these are his words - the fire and fury like the world has never seen.</p> <p>GREENE: Right.</p> <p>WELNA: And then a month later, he threatened to totally destroy North Korea. On the same day that he said that, I asked Bob Corker - he's the Republican who chairs the Senate foreign relations panel - if he might be holding a hearing on the president's sole nuclear launch authority. And Corker, much to my surprise, did not rule that out. And now we have today's hearing.</p> <p>GREENE: What could this hearing mean? Could they actually put any safeguard in place that would prevent a president from carrying out a nuclear strike on his own?</p> <p>WELNA: Well, you know, it was an earlier Congress that passed the Atomic Energy Act that Truman signed in 1946, and that's the act that gives the president the unchallenged authority to order a nuclear strike. So what Congress gives, it could also take away. And there is a bill backed by Senator Markey, who we heard from, that would require congressional approval prior to the president initiating a nuclear first strike. But it would only apply to a first strike.</p> <p>INSKEEP: Of course, the dilemma is, if you were in a situation where the country needed to deploy nuclear weapons, they would have to be deployed quickly. And so the question is what you could - could you do that would limit the commander in chief without fatally limiting the commander in chief.</p> <p>GREENE: Without actually holding things up and slowing it down - NPR's David Welna. David, thanks.</p> <p>WELNA: You're welcome.</p> <p>(SOUNDBITE OF MUSIC)</p> <p>GREENE: In Iran today, the government has declared a national day of mourning.</p> <p>INSKEEP: Sunday's earthquake killed more than 400 people.</p> <p>(SOUNDBITE OF ARCHIVED RECORDING)</p> <p>UNIDENTIFIED CROWD: (Foreign language spoken).</p> <p>INSKEEP: And that's what it sounded like as residents and rescue teams looked in wrecked buildings for survivors.</p> <p>GREENE: NPR's Peter Kenyon has been following the aftermath of this earthquake.</p> <p>Hi there, Peter.</p> <p>PETER KENYON, BYLINE: Hi, David.</p> <p>GREENE: So what's the latest here? Are rescue efforts - are they - have they been able to reach people?</p> <p>KENYON: Yes, but the chances of finding any more survivors are very slim. Officials are saying now - state TV actually said the official rescue effort has stopped. Other reports say it's ongoing. But in any event, the chances are slim. I mean, what's interesting to me is that the epicenter of this was in northern Iraq near a town named Halabja. But it was across the border in western Iran where the most damage was done - I mean, whole villages destroyed.</p> <p>And this is in a very mountainous province, so it means some very cold nights for the homeless survivors. And some 200 villages are without power - according to one agency, 12,000 building units badly damaged or destroyed. The government's doing what it can with emergency crews and the military called out. We're seeing cargo flights carrying injured back to Tehran hospitals.</p> <p>GREENE: But we're talking about tens of thousands of people in need of shelter in this particularly vulnerable mountainous area you're describing.</p> <p>KENYON: Yeah, exactly. And Iran is no stranger to earthquakes. It sits on top of many fault lines. I mean, there was one back in 2003 in Bam that killed 26,000 people. So every time this happens, of course, you see calls for better construction, more higher standards. And in the cities, there have been improvements. But in places like this - remote mountain villages, mud-brick construction might still predominate - standards have not improved at the same rate.</p> <p>And we're also seeing complaints about some of the newer buildings - social media - I'm seeing buildings constructed under former President Mahmoud Ahmadinejad. He was a big fan of low-income housing, made it a top priority. But now we're seeing that some of those buildings collapse quite quickly while older buildings appear to fare better.</p> <p>GREENE: All right, NPR's Peter Kenyon in Istanbul following the aftermath of a pretty major earthquake along the border between Iraq and Iran. Peter, thanks so much. We appreciate it.</p> <p>KENYON: Thanks, David.</p> <p>(SOUNDBITE OF NILS PETTER MOLVAER'S "MADDAGALA") Transcript provided by NPR, Copyright NPR.</p> </div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy9ylks7h&amp;text=News%20Brief%3A%20Roy%20Moore%20Denies%20Latest%20Allegation%2C%20Hearing%20Preview" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy9ylks7h&amp;t=News%20Brief%3A%20Roy%20Moore%20Denies%20Latest%20Allegation%2C%20Hearing%20Preview" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy9ylks7h" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=News%20Brief%3A%20Roy%20Moore%20Denies%20Latest%20Allegation%2C%20Hearing%20Preview&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy9ylks7h" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://npr.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wcqs/files/styles/partner_footer_logo/public/201506/npr-logo.png" alt="National Public Radio" title="National Public Radio" /></a></li>
<li><a href="http://www.pri.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wcqs/files/styles/partner_footer_logo/public/201506/pri-logo.png" alt="Public Radio International" title="Public Radio International" /></a></li>
<li><a href="http://www.bbc.co.uk/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wcqs/files/styles/partner_footer_logo/public/201506/bbc-logo.png" alt="BBC World Service" title="BBC World Service" /></a></li>
<li class="last"><a href="http://americanpublicmedia.publicradio.org/programs/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wcqs/files/styles/partner_footer_logo/public/201506/apm-logo.png" alt="American Public Media" title="American Public Media" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2018 BPR </span></li>
<li><a href="http://wcqs.org/about-bpr-blue-ridge-public-radio" target="_self">About</a></li>
<li><a href="http://bpr.org/blue-ridge-public-radio-copyright-policy" target="_self">Copyright Policy</a></li>
<li><a href="http://wcqs.org/contact" target="_self">Contact</a></li>
<li><a href="http://wcqs.org/eeo-public-file" target="_self">EEO</a></li>
<li><a href="http://wcqs.org/careers" target="_self">Careers at BPR</a></li>
<li class="last"><a href="http://wcqs.org/privacy-policy" target="_self">Privacy Policy</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?p2oqiw"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":838,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
