<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="http://bpr.org/post/2-months-after-maria-and-irma-us-virgin-islands-remain-dark" />
<meta property="og:description" content="The continuing blackouts in Puerto Rico after Hurricanes Irma and Maria have overshadowed the devastation in the neighboring U.S. Virgin Islands, where" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2 Months After Maria And Irma, U.S. Virgin Islands Remain In The Dark" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201711/564152246.jpg" rel="image_src" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201711/564152246.jpg" />
<meta property="og:image:height" content="1725" />
<meta content="2 Months After Maria And Irma, U.S. Virgin Islands Remain In The Dark" about="/post/2-months-after-maria-and-irma-us-virgin-islands-remain-dark" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wcqs/files/201703/favicon_32_0.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@wcqs" />
<meta property="twitter:site" content="@wcqs" />
<meta property="og:image:width" content="2300" />
<meta property="twitter:card" content="summary" />
<meta name="description" content="The continuing blackouts in Puerto Rico after Hurricanes Irma and Maria have overshadowed the devastation in the neighboring U.S. Virgin Islands, where" />
<meta name="datePublished" content="2017-11-14" />
<link rel="shortlink" href="/node/74382" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/2-months-after-maria-and-irma-us-virgin-islands-remain-dark" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="News" />
<meta name="keywords" content="" />
<meta name="wordCount" content="908" />
<meta name="org_id" content="1" />
<meta name="author" content="Samantha Raphelson" />
<meta name="nid" content="74382" />
<meta name="story_id" content="564138720" />
<script type="text/javascript"> 
var _paq = _paq || []; 
(function(){ var u=(("https:" == document.location.protocol) ? "https://rpwt.rphelios.net/wgbhwt/" : "http://rpwt.rphelios.net/wgbhwt/"); 
var urlParams = {}; 
var parts = window.location.href.replace(/[?&]+([^=&]+)=([^&]*)/gi, function (m, key, value) { 
urlParams[key] = value; 
}); 
var cId = urlParams["cid"]; 
var exId = urlParams["exid"]; 
var rpiClientID = urlParams["clid"]; 
_paq.push(['setSiteId', 15]); 
_paq.push(['setTrackerUrl', u+'piwik.php']); 
if (cId != undefined) { 
_paq.push(['setCustomVariable', 2, "RPContactID", cId, scope = "visit"]); 
} 
if (exId != undefined) { 
_paq.push(['setCustomVariable', 1, "ChannelExecutionID", exId, scope = "visit"]); 
} 
if (rpiClientID != undefined) { 
_paq.push(['setCustomVariable', 3, "RPClientID", rpiClientID, scope = "visit"]); 
} 
_paq.push(['trackPageView']); 
_paq.push(['enableLinkTracking']); 
var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0]; g.type='text/javascript'; g.defer=true; g.async=true; g.src=u+'piwik.js'; 
s.parentNode.insertBefore(g,s); })(); 

var visitor_id; 
_paq.push([function () { 
visitor_id = this.getVisitorId(); 
if (visitor_id != undefined) { 
var hiddenElems = document.getElementsByName('rpiTrkPiwikVisitorID'); 
for (var i = 0; i < hiddenElems.length; i++) { 
hiddenElems[i].value = visitor_id; 
} 
} 
} ]); 
</script>
    <title>2 Months After Maria And Irma, U.S. Virgin Islands Remain In The Dark | BPR </title>
    <link type="text/css" rel="stylesheet" href="http://bpr.org/sites/bpr.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://bpr.org/sites/bpr.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://bpr.org/sites/bpr.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://bpr.org/sites/bpr.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wcqs/files/201703/header.jpg);background-position:center;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#003366;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#3068bd;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#3068bd;}}.branding .give{background:#37629f;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://bpr.org/sites/bpr.org/files/css/css_WRSUrWDNbzXQeWepbLhE8tRJalGJkdaXUXq-sgUIXOo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://bpr.org/sites/bpr.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wcqs/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wcqs/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wcqs/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wcqs/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wcqs/files/js/js_6oC4w3Iu731i40L9-N0yYjaQWeRAw-bD7kDfJN_Ck4M.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/ab5f.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wcqs/files/js/js_zwQf8LjEQR2ImNyxy9GV8u3ipGUtKBZ4mXvLgF_295Q.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-74382 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="BPR  Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wcqs/files/201703/web_header_logo.png" alt="BPR  logo" title="BPR  Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://be.bpr.org/donate/mainDONATE.html " target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/schedule">Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Program Schedule</a>
</li>
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/check-out-new-wcqs-mobileapp-access-your-public-radio-station-anytime-anywhere">Mobile Apps</a>
</li>
<li class="left">
<a href="/rss">Podcasts</a>
</li>
<li class="left">
<a href="/stations">Frequencies</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Program Schedule</a>
</li>
<li class="left">
<a href="/programs">Programs</a>
</li>
<li class="left">
<a href="/programs/state-things-covering-issues-topics-and-cultural-fabric-state-north-carolina">State of Things</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">BPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/node/62579">About BPR News</a>
</li>
<li class="left">
<a href="/news">Local &amp; NC News</a>
</li>
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/genre/music">WCQS Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/classical-music-playlists">Classical Music Playlist</a>
</li>
<li class="left">
<a href="/programs/genre/music">NPR Music</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/listener-support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/listener-support">Ways to Give</a>
</li>
<li class="left">
<a href="/business-support">Business Sponsorship</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-bpr-blue-ridge-public-radio">About BPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-bpr-blue-ridge-public-radio">About BPR</a>
</li>
<li class="left">
<a href="/people/capacity/staff">People of BPR</a>
</li>
<li class="left">
<a href="/board-directors">Board of Directors</a>
</li>
<li class="left">
<a href="/community-forum">Community Forum</a>
</li>
<li class="left">
<a href="/financial-statements">Financial Statements</a>
</li>
<li class="left">
<a href="/local-content-services">Local Content &amp; Services</a>
</li>
<li class="left">
<a href="/careers">Careers at BPR</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact">Contact Us</a>
</li>
<li class="left">
<a href="/studio-isdn-rental">Studio/ISDN Rental</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/social-media">Social Media</a>
</li>
<li class="left">
<a href="/community-forum">Community Forum</a>
</li>
<li class="left">
<a href="/improve-reception">Improve Reception</a>
</li>
<li class="left">
<a href="/report-reception-issue">Report Issues (Reception/Streaming)</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="BPRNEWS"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">BPR News</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="BPR News"
     data-stream-key="BPRNEWS"
     data-stream-ucs="5579c8e6b1e26f23102c69ba">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        BPR News      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="WCQS"
     data-stream-key="WCQSFM"
     data-stream-ucs="53a98a7ce1c88aea1f37cd3e">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        WCQS      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/schedule">Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Program Schedule</a>
</li>
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/check-out-new-wcqs-mobileapp-access-your-public-radio-station-anytime-anywhere">Mobile Apps</a>
</li>
<li class="left">
<a href="/rss">Podcasts</a>
</li>
<li class="left">
<a href="/stations">Frequencies</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Program Schedule</a>
</li>
<li class="left">
<a href="/programs">Programs</a>
</li>
<li class="left">
<a href="/programs/state-things-covering-issues-topics-and-cultural-fabric-state-north-carolina">State of Things</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">BPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/node/62579">About BPR News</a>
</li>
<li class="left">
<a href="/news">Local &amp; NC News</a>
</li>
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/genre/music">WCQS Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/classical-music-playlists">Classical Music Playlist</a>
</li>
<li class="left">
<a href="/programs/genre/music">NPR Music</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/listener-support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/listener-support">Ways to Give</a>
</li>
<li class="left">
<a href="/business-support">Business Sponsorship</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-bpr-blue-ridge-public-radio">About BPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-bpr-blue-ridge-public-radio">About BPR</a>
</li>
<li class="left">
<a href="/people/capacity/staff">People of BPR</a>
</li>
<li class="left">
<a href="/board-directors">Board of Directors</a>
</li>
<li class="left">
<a href="/community-forum">Community Forum</a>
</li>
<li class="left">
<a href="/financial-statements">Financial Statements</a>
</li>
<li class="left">
<a href="/local-content-services">Local Content &amp; Services</a>
</li>
<li class="left">
<a href="/careers">Careers at BPR</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact">Contact Us</a>
</li>
<li class="left">
<a href="/studio-isdn-rental">Studio/ISDN Rental</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/social-media">Social Media</a>
</li>
<li class="left">
<a href="/community-forum">Community Forum</a>
</li>
<li class="left">
<a href="/improve-reception">Improve Reception</a>
</li>
<li class="left">
<a href="/report-reception-issue">Report Issues (Reception/Streaming)</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-74382" class="node node-post full row" about="/post/2-months-after-maria-and-irma-us-virgin-islands-remain-dark" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      2 Months After Maria And Irma, U.S. Virgin Islands Remain In The Dark    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-11-14T15:59:52-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/samantha-raphelson" rel="author">Samantha Raphelson</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">3 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy7pwa9jy&amp;text=2%20Months%20After%20Maria%20And%20Irma%2C%20U.S.%20Virgin%20Islands%20Remain%20In%20The%20Dark" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy7pwa9jy&amp;t=2%20Months%20After%20Maria%20And%20Irma%2C%20U.S.%20Virgin%20Islands%20Remain%20In%20The%20Dark" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy7pwa9jy" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=2%20Months%20After%20Maria%20And%20Irma%2C%20U.S.%20Virgin%20Islands%20Remain%20In%20The%20Dark&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy7pwa9jy" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="The Virgin Islands is home to more than 106,000 Americans. More than 33,000 people, which is over a third of the U.S. territory's population, are still awaiting help from FEMA." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201711/564152246.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201711/564152246.jpg"   alt="The Virgin Islands is home to more than 106,000 Americans. More than 33,000 people, which is over a third of the U.S. territory&#039;s population, are still awaiting help from FEMA.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">The Virgin Islands is home to more than 106,000 Americans. More than 33,000 people, which is over a third of the U.S. territory's population, are still awaiting help from FEMA.</div>
    <div class="attribution">
  <span class="credit">Ken Thomas</span>
  /  <span class="agency">AP</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class='api-pub-date'>Originally published on November 14, 2017 3:53 pm </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The continuing blackouts in Puerto Rico after Hurricanes Irma and Maria have overshadowed the devastation in the neighboring U.S. Virgin Islands, where nearly 73 percent of residents remain without power two months after the Category 5 storms made landfall. </p><p>More than 33,000 people, which is over a third of the U.S. territory's population, are <a href="https://www.nytimes.com/2017/11/10/us/virgin-islands-hurricanes.html" target="_blank">awaiting help</a> from the Federal Emergency Management Agency. The Virgin Islands <a href="https://www.npr.org/sections/thetwo-way/2017/10/20/559026813/st-john-could-get-electricity-turned-back-on-6-weeks-after-hurricane-irma" target="_blank">are home</a> to more than 106,000 Americans, according to the most recent census data. </p><p>"The damage is just so pervasive," says Fredreka Schouten, a reporter for <em>USA Today</em> <a href="https://www.usatoday.com/story/news/2017/11/09/no-electricity-homes-ruins-reporter-goes-home-and-finds-misery-hope-and-resilience-u-s-virgin-island/826573001/" target="_blank">who returned</a> to her native St. Croix and St. Thomas this month. </p><p>Schouten tells <em>Here &amp; Now's</em> Robin Young that <a href="http://www.wbur.org/hereandnow/2017/11/14/st-croix-hurricane-damage" target="_blank">she could sense</a> the severe devastation as she flew into Frederiksted, the historic port town where she was born. </p><p>"The line of beaches along Frederiksted ... [were] just pounded clean of sand to stone left from the storm surge," she says. <em>"</em>And then as we got closer and sort of turned to make our landing, I started to see the blue tarps covering scores and scores of homes on the southwest corner of the island." </p><p>The Virgin Islands Power and Water Authority is continuing <a href="https://www.facebook.com/permalink.php?story_fbid=730311073833349&amp;id=292472680950526">efforts to restore</a> electricity and reconstruct the power grid, bringing back power for more than 16,000 customers this past weekend and on Monday. </p><p>"With supplies to include poles, transformers, wire and other hardware arriving weekly, the Authority remains committed to its goal of restoring 90% of all areas across the Virgin Islands by Christmas 2017," the public utility <a href="https://www.facebook.com/permalink.php?story_fbid=728724133992043&amp;id=292472680950526">wrote last week</a> on Facebook. "Another 200 off-island linemen are expected to arrive over the next few days to augment the restoration effort." </p><p>The boil-water notice was also <a href="https://www.facebook.com/FEMAUSVirginIslands/posts/354200591716674">lifted last week</a> for St. Thomas and St. John but remains in effect for St. Croix. People who don't have access to bottled water are advised to boil water for at least one minute before drinking. </p><p>Gov. Kenneth Mapp told <em>Here &amp; Now's</em> Jeremy Hobson in September that <a href="http://www.wbur.org/hereandnow/2017/09/21/us-virgin-islands-kenneth-mapp-maria">the damage</a> was so extensive because "St. John and St. Croix and St. Thomas really hold a lot of the main infrastructure, particularly St. John is reliant on the infrastructure of St. Thomas." </p><p>President Trump recently signed a $36.5 billion disaster relief bill, which is expected to provide $800 million in low-interest loans to help the Virgin Islands cover operating expenses. On a recent visit, a bipartisan congressional delegation led by GOP Rep. Kevin McCarthy and Democratic Rep. Steny Hoyer pledged to rebuild the island to a higher standard. </p><p>"There is a federal law that says that basically after disasters you rebuild to the standard that was there," Schouten says. "And there is increasing talk ... to change that and actually bill to a 21st century standard. Because their argument is this is just a waste of taxpayer money — hurricane after hurricane rebuilding the same way you always have." </p><p>In addition to exposing the rocks on the beaches, this year's hurricanes also uncovered longstanding financial issues in the Virgin Islands. The government owes more than $2 billion to bondholders and creditors, which represents the highest per capita debt of any state or U.S. territory — even Puerto Rico. </p><p>Schouten says the territory's financial woes were magnified when a large oil refinery in St. Croix <a href="http://america.aljazeera.com/articles/2015/9/15/us-virgin-islands-sues-oil-company-over-shuttered-refinery.html">shuttered its doors</a> in 2012. </p><p>"It was the single largest private employer, and they need to find other other folks too who are willing to invest in the Virgin Islands and diversify the economy," she says. </p><p>Questions also remain about how the government managed its money. Officials have <a href="http://www.reuters.com/article/us-usa-virginislands-crisis/shunned-from-bond-market-u-s-virgin-islands-faces-cash-crisis-idUSKBN1AI0D2">increasingly relied</a> on borrowed money to operate, and Schouten reports that at times this year, the government only had a few days worth of operating cash available. </p><p>Schouten recalls returning to St. Croix after Hurricane Hugo in 1989, when more than 80 percent of the island's buildings were leveled. The storm set the island back 20 years, and discouraged tourists from visiting, she says. </p><p>In a statement this week, FEMA urged cultural institutions to apply for disaster assistance. Schouten says there is concern that if too many American citizens leave the Virgin Islands, it will undermine the territory's recovery. </p><p>"There is a feeling that the Virgin Islands won't be the Virgin Islands if too many people who are from there and make up the place in the culture leave," she says. "But I do think that the sense from local authorities is that they are going to get assistance."<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=2+Months+After+Maria+And+Irma%2C+U.S.+Virgin+Islands+Remain+In+The+Dark&amp;utme=8(APIKey)9(MDAxNzgwMzIyMDEyMTQ4NzkxNDM0OWYxYg004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy7pwa9jy&amp;text=2%20Months%20After%20Maria%20And%20Irma%2C%20U.S.%20Virgin%20Islands%20Remain%20In%20The%20Dark" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy7pwa9jy&amp;t=2%20Months%20After%20Maria%20And%20Irma%2C%20U.S.%20Virgin%20Islands%20Remain%20In%20The%20Dark" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy7pwa9jy" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=2%20Months%20After%20Maria%20And%20Irma%2C%20U.S.%20Virgin%20Islands%20Remain%20In%20The%20Dark&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy7pwa9jy" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://npr.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wcqs/files/styles/partner_footer_logo/public/201506/npr-logo.png" alt="National Public Radio" title="National Public Radio" /></a></li>
<li><a href="http://www.pri.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wcqs/files/styles/partner_footer_logo/public/201506/pri-logo.png" alt="Public Radio International" title="Public Radio International" /></a></li>
<li><a href="http://www.bbc.co.uk/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wcqs/files/styles/partner_footer_logo/public/201506/bbc-logo.png" alt="BBC World Service" title="BBC World Service" /></a></li>
<li class="last"><a href="http://americanpublicmedia.publicradio.org/programs/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wcqs/files/styles/partner_footer_logo/public/201506/apm-logo.png" alt="American Public Media" title="American Public Media" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 BPR </span></li>
<li><a href="http://wcqs.org/about-bpr-blue-ridge-public-radio" target="_self">About</a></li>
<li><a href="http://wcqs.org/contact" target="_self">Contact</a></li>
<li><a href="http://wcqs.org/eeo-public-file" target="_self">EEO</a></li>
<li><a href="http://wcqs.org/careers" target="_self">Careers at BPR</a></li>
<li class="last"><a href="http://wcqs.org/privacy-policy" target="_self">Privacy Policy</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?oz1i4g"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":566,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
